User Tools

Site Tools


A PCRE internal error occured. This might be caused by a faulty plugin
cross-compiling_qt_for_arm

<code> tar –xjvf qt-everywhere-opensource-src-4.7.3.tar.gz ./configure -opensource -embedded arm -xplatform qws/linux-arm-g++ -no-webkit -qt-libtiff -qt-libmng -qt-mouse-tslib\ -qt-mouse-pc -no-mouse-linuxtp -I/usr/local/tslib/include -L/usr/local/tslib/lib -prefix /install directory -qt-zlib make make install </code>

cross-compiling_qt_for_arm.txt · Last modified: 2017/01/03 21:28 by admin